Service Interruption | Shared Servers
Incident Report for Vodien
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 16:13 GMT+08:00
Investigating
Some servers are currently experiencing technical issues, affecting users in accessing their emails and websites.

Our engineers are aware of the situation and are investigating the issue.

We appreciate your patience and understanding as we work to resolve this issue. Please check back here for further updates.
Posted Jul 10, 2024 - 08:50 GMT+08:00
This incident affected: Web Hosting and Email Hosting.