Service Interruption | Shared Servers | Pachosting
Incident Report for Vodien
Resolved
This incident has been resolved.
Posted May 01, 2024 - 16:44 GMT+08:00
Investigating
Our technical teams are working to resolve an issue that is causing a degraded performance on some of our Shared Hosting servers. This may be impacting access to your website, email services, FTP services, and access to the control panel for these services.

We sincerely apologize for any inconvenience and are working on resolving the issues as the top priority. We will keep you posted for any updates.
Posted Apr 30, 2024 - 11:55 GMT+08:00
This incident affected: WordPress Hosting, Web Hosting, Reseller Hosting, DNS Hosting, Email Hosting, Virtual Servers, Dedicated Servers, and Business Hosting.